Serious Issues - :(

Discussion in 'iPod touch 1.1.x Jailbreak' started by zanyzonk1, Feb 19, 2008.

  1. zanyzonk1

    zanyzonk1 Member

    Joined:
    Feb 14, 2008
    Messages:
    75
    Likes Received:
    4
    Device:
    iPhone 4S (Black)
    Hi,

    Currently having issues Jailbreaking. I have done it before (with success of course), but now it's having real issues.

    I previously had my iTouch jailbroken on 1.1.3. It was working fine. I was playing round with some areas I shouldn't have been in terminal, and had to restore to 1.1.1 with iTunes in recovery mode.

    I installed appsnapp, community sources, oktoprep, and set auto lock to never.

    I ran itunes and shift-clicked update. I selected 1.1.2 firmware. It updated and restarted.

    I then ran 1.1.2-jailbreak/jailbreak.jar and ticked 'install ssh' box, and clicked 'Jailbreak'. It appeared to complete. It restarted a couple of times and I then went to about, and it was 1.1.2. I then try and putty/ssh in, and it doesn't work. I install bsd subsystem, and terminal. When I run terminal, /bin/sh can't be found and ssh isn't installed at all? What to do?

    Hope someone can help.

    EDIT: Not yet resolved, but in the process I hope. I restored back to 1.1.1 (for the 5th time now lol) and installed appsnapp and oktoprep. I am now updating to 1.1.2. When that's done, I plan to run jailbreak.jar without ssh package and then install openssh (and bsd subsystem also of course). I then plan to use dev team upgrade to 1.1.3

    Please Register or Log in to view images

    Will update this post afterwards.

    EDIT 2: Currently on Jailbroken 1.1.2 with ssh, but not sure whether I should update to 1.1.3 again. It was nice, but had problems.

Share This Page