Semi-tethered FAIL and don't want to boot *no noob*

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by klauspartei, Feb 13, 2009.

  1. klauspartei

    klauspartei New Member

    Joined:
    Jan 2, 2009
    Messages:
    23
    Likes Received:
    0
    Hi,

    I tryed the Red Jolt Semi-Boot http://www.ifans.com/forums/showthread.php?t=144508 here and it worked nice until the last step. When the App sents the .img3 file and writes all this stuff

    PHP:
    setenv boot-path /System/Library/Caches/com.apple.kernelcaches/kernelcache.s5l8720p
          fsboot
    it works but then the picture appears where you can see the cable and iTunes. But the problem ist if i open Itunes he tells me everytime that he is in DFU Mode (not the real one with black screen) and that he wants to restore the Ipod.

    so i tryed it again and again and even tryed to to the redsn0wlite 1.0.1 version again (which worked awesome for me) but the sh*t is everytime when he sends the last file (.img3) it workes but the screen with itunes and the cable appears really fast after a couple of seconds and again he wants to restore it.

    i think it has something to do with this command

    PHP:
    setenv boot-path /System/Library/Caches/com.apple.kernelcaches/kernelcache.s5l8720p
          fsboot
    because now he boots some special kernel like i think. So how can i get it back to old style so that the tethered 1.0.1 version works or it doesn't matter i would even like to boot it normal with original firmware. But nothing works.
  2. ClickyMouse

    ClickyMouse New Member

    Joined:
    Feb 13, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm having the exactly same problem...
    I also thing that the problem is with those two commands...

    Saludos!
  3. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
  4. Make It sn0w

    Make It sn0w Banned

    Joined:
    Jan 24, 2009
    Messages:
    312
    Likes Received:
    0
  5. Jaikob

    Jaikob New Member

    Joined:
    Jan 18, 2009
    Messages:
    473
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Sounds like you did not Jailbreak your Firmware correctly, and/or had a rename problem.

    Try checking the names of your files, specifically the semipwned.ipsw.

    Next time, just post in my application thread. You will get support from me, the creator.
  6. klauspartei

    klauspartei New Member

    Joined:
    Jan 2, 2009
    Messages:
    23
    Likes Received:
    0
    dude you are awesome both of you. I found this post some minutes ago and tryed it so iam back on springboard. I will put the semi101 tehthered version on my ipod. I used the 101 version since the first day and worked fine for me. So hopefully it will work again.

    but anyway if it works with some of you guys just be happy. Iam not a noob but not in a mood to sit here and try again and again.

    and to your request about posting it in your thread. SORRY i thought there were no support.
  7. Jaikob

    Jaikob New Member

    Joined:
    Jan 18, 2009
    Messages:
    473
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I'm, a good guy and respond to the majority of the posts

    Please Register or Log in to view images



    Glad its working

    Please Register or Log in to view images

  8. ClickyMouse

    ClickyMouse New Member

    Joined:
    Feb 13, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    I definetly JailBreake it correctly (using the commands over my post), because using DiskAid I can access the root folder of my iPod...
    But I haven't Cydia Icon on the SpringBoard...


    Hope somebody helps me...


    PS: (Yes, I putted the .plist, and the other files insite de Cydia.bundle...)
  9. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    it looks as if you're making it all one command.

    fsboot is it's own separate command. and by the way, saveenv is not needed for the guy a few posts above.
  10. ClickyMouse

    ClickyMouse New Member

    Joined:
    Feb 13, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
    I jailbreaked my Touch with the original commands yesterday, and I got the same result, no Cydia Icon...
    I knew that those were two separate commands...

    See ya


    Update: Well, I started the Touch on unjailbroked semi-tethered mode (without plugin in and putting on DFU mode), and I still can navigate thru my iPod root folder...
    What does that could mean?

Share This Page