Seeing page rendering glitches?

Discussion in 'Site feedback, suggestions, and discussions' started by bgizzle, Sep 19, 2010.

  1. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    In an effort to make things load faster, I have changed the way that some of our content is rendered. Of course, this always comes with the possibility of bugs.

    If you are having problems, please post the following so that I can follow up on your issue and get it resolved
    1) Operating System
    2) Browser
    3) Browser version
    4) if possible, a screenshot of the rendering issue.

    Thanks!



    Known issues:
    -General weirdness on regular browsing
    -Page renders fine and then issues develop after using QUICK REPLY
    -Page renders fine and then issues develop after using QUICK EDIT
    -Weirdness when using browser zoom in desktop WebKit browsers (Safari and Chrome) and in IE 9 beta: fixed when zooming out at reasonable levels. Not fixed for zooming in.
    -Dropdown navigation menus don't work on iPad
    -Zooming OUT in IE9 Beta causes issues. Zooming in works fine. No fix planned for now.
    -Page renders fine and then issues develop after using QUICK WALL POST (probably won't be fixed)
  2. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    1) Operating System: Windows 7 Premium [64-Bit]
    2) Browser: Safari
    3) Browser version: 5.0.1
    4) if possible, a screenshot of the rendering issue: I'll do that as soon as i catch an ad sitting in the middle of a post.

    EDIT: The ads seem to display properly when a page loads in Safari, but after a quick reply, they move. Interestingly enough, they moved when I clicked Edit.

    After adding reply via Quick Reply:

    Please Register or Log in to view images


    Please Register or Log in to view images



    After pressing edit:

    Please Register or Log in to view images


    Please Register or Log in to view images

  3. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    thanks a lot for putting in a very useful report! that's a known issue, forgot to mention it, but appreciate it nonetheless.
  4. lolmao

    lolmao Active Member

    Joined:
    Aug 17, 2010
    Messages:
    1,786
    Likes Received:
    1
    Device:
    4G iPod touch
    I have experienced it too on my computer .. On iPod now so will upload later
  5. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Operating System: iOS 4.1
    Browser: Mobile Safari


    Screenshots:

    Please Register or Log in to view images


    Please Register or Log in to view images



    As you can see,it affects the blog and the forums, and at a rate of about once every three times I load a page. Those are from my third generation iPod touch, BTW. My computer doesn't mess up at all.

    Attached Files:

  6. biikmans

    biikmans Active Member

    Joined:
    Feb 9, 2009
    Messages:
    441
    Likes Received:
    29
    Device:
    Samsung Galaxy S4
    1) Windows 7 64 bit
    2) Chrome 6.0.472.62

    Ads show in the middle if the threads/page.

    Attached Files:

    • shot.jpg
      shot.jpg
      File size:
      209.3 KB
      Views:
      45
  7. lolmao

    lolmao Active Member

    Joined:
    Aug 17, 2010
    Messages:
    1,786
    Likes Received:
    1
    Device:
    4G iPod touch
    i have it on iPod , Iphone and laptop

    Please Register or Log in to view images

    Attached Files:

    • wth.jpg
      wth.jpg
      File size:
      261.2 KB
      Views:
      305
  8. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    Keep the reports coming guys! I just pushed out a fix that may solve some of the problems. Please let me know if you are still seeing them.
  9. lolmao

    lolmao Active Member

    Joined:
    Aug 17, 2010
    Messages:
    1,786
    Likes Received:
    1
    Device:
    4G iPod touch

    Attached Files:

  10. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    is that happening only on IE, or does it also happen on firefox/chrome/safari?

Share This Page