iOS 4.0 SDK Solved

Discussion in 'iOS Jailbreak & Cydia' started by Milesneptune, Apr 15, 2010.

Thread Status:
Not open for further replies.
  1. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I am on 4.0 and i want to use my iphone with the sdk but i cant because i am on a hackintosh 10.5.6 and the 4.0 sdk requires snow leopard so i was thinking of downgrading to 3.1.3 and using the 3.1.3 sdk but on apples website they only have 3.2 sdk is there anywhere i can download the 3.1.3 sdk?
    ------------------double post merged------------------
    i got it to work so this thread can be deleted
Thread Status:
Not open for further replies.

Share This Page