Screen when playing viseos all gone wrong

Discussion in 'iPod touch' started by johnbhoyc, Feb 8, 2008.

  1. johnbhoyc

    johnbhoyc New Member

    Joined:
    Jan 10, 2008
    Messages:
    27
    Likes Received:
    0
    Can anyone help. The screen on my ipod touch has gone all fault when playin videos. Lots of excess colours mostly red blue and green in big patches all over the screen. Anyone know whats causing this?

    Will post a pic when I get home
  2. weasel18

    weasel18 New Member

    Joined:
    Oct 24, 2007
    Messages:
    69
    Likes Received:
    0
    this has happened to me once b4. i just rebooted my touch and it fixed.
  3. johnbhoyc

    johnbhoyc New Member

    Joined:
    Jan 10, 2008
    Messages:
    27
    Likes Received:
    0
    Just did that and it worked. Thanks mate.

    Do you think its worth takin it back to the apple store?
  4. weasel18

    weasel18 New Member

    Joined:
    Oct 24, 2007
    Messages:
    69
    Likes Received:
    0
    nah i dont think so. it only happened to me that one time. and i havent had it happen again.

    so i think you might be fine.
  5. Yeahyeahyeah

    Yeahyeahyeah New Member

    Joined:
    Dec 30, 2007
    Messages:
    50
    Likes Received:
    0
    Hey, try playing the video on your PC - i bet you see the same thing.

    I think it's not a problem with your IPod but rather the way you have encoded the video.

    My suggestion would be to encode with a lower bit rate.

    Give it a go and tell us if it's still not working.
  6. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    He fixed it. It was just a glitch and he rebooted.
  7. Jay_21

    Jay_21 Member

    Joined:
    Nov 7, 2007
    Messages:
    130
    Likes Received:
    0
    Device:
    iPod touch
    The same thing happened to me when i bought my first touch (an 8gig) but it happened in youtube. Then after that it went back to normal. But it still had a lot of glitchs. So i bought a 16 gig insted. Never had any problems with it

Share This Page