screen appears to recieve no input whatsoever.

Discussion in 'iPod touch' started by one2many, Jan 31, 2010.

  1. one2many

    one2many Member

    Joined:
    Jun 20, 2009
    Messages:
    185
    Likes Received:
    1
    Device:
    2G iPod touch
    I've been messing around with WyndWarriors Wyndows 7 theme and after I installed springback I went to the spotlight search because it didn't appear on my springboard. When I typed in "Spring" I saw a white icon called "Springboard" and out of curiosity I touched it. It didn't do anything sept give me a black screen so I pressed the home button then locked my iPod. When I tried to unlock it nothing would happen... The buttons work fine like I can get the "slide to power off" to come up but it won't recieve the input to power off. I've got no idea what to do but I fear a restore is in my future

    Please Register or Log in to view images

  2. Code Name_Raven

    Code Name_Raven Member

    Joined:
    Jun 10, 2009
    Messages:
    965
    Likes Received:
    7
    Device:
    4G iPod touch
    Maybe just try force resetting it. Hold the home and power button until it shuts off then turns back on.
  3. one2many

    one2many Member

    Joined:
    Jun 20, 2009
    Messages:
    185
    Likes Received:
    1
    Device:
    2G iPod touch
    Never knew about that function. It's restarting now so lets see if it works.
    ------------------double post merged------------------
    Ya it worked. Apperantly the sprinboard crashed and caused it to go all wack.

Share This Page