SBSettings problem 3.0

Discussion in 'iPod touch' started by Snwykid, Aug 23, 2009.

  1. Snwykid

    Snwykid New Member

    Joined:
    Jan 31, 2009
    Messages:
    21
    Likes Received:
    0
    Device:
    2G iPod touch
    Hey, I am JB on 3.0 and it ran very smooth but then i got SBS and my ipod isnt as Smooth anymore. It it like this to any of you? Maybe because it runs in the background or something.

    Thanks,
  2. Olehk8

    Olehk8 New Member

    Joined:
    Apr 14, 2009
    Messages:
    359
    Likes Received:
    0
    It's not a problem for me...
  3. Kwinten

    Kwinten New Member

    Joined:
    Aug 12, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    2G iPod touch
    It shouldn't be a problem. It's probably something else.
  4. REvie

    REvie New Member

    Joined:
    Feb 3, 2009
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    I wouldnt recommend using sbsettings (especially on 3.0). It drains your battery like crazy
  5. Torin_93

    Torin_93 Active Member

    Joined:
    May 23, 2009
    Messages:
    1,229
    Likes Received:
    4
    Device:
    4G iPod touch
    SBSettings drains lots of battery? how?
  6. zDSpider

    zDSpider Member

    Joined:
    Jul 5, 2009
    Messages:
    705
    Likes Received:
    8
    Device:
    2G iPod touch
    Yes, do provide an argument as to why you think "it drains your battery like crazy".
  7. Kwinten

    Kwinten New Member

    Joined:
    Aug 12, 2009
    Messages:
    84
    Likes Received:
    0
    Device:
    2G iPod touch
    I really can't see how. And I have not experienced this.
  8. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    it runs in the background on firmware 2 and 3, this shouldnt be anything different

Share This Page