SBSettings...frozen.. Apple icon

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Zerozx, Jul 1, 2009.

  1. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    Well, I had been waiting patiently for things to become less buggy, and I just tried to install SBSettings, when I hit "Restart Springboard" it froze up so I had to hold down the home + power button to restart it...and then it took a few minutes (probably 5) to actually turn back on. Has this happened to anyone else? I was afraid it wouldn't turn back on but it finally did.

    Now once it starts up, it seems kind of laggy. It's as if the lighting is dim and then it brightens up after a second, and the slide to unlock feature seems laggy in a way. Anyone else have similar problems?
  2. ThisNameSux

    ThisNameSux New Member

    Joined:
    Jul 9, 2009
    Messages:
    19
    Likes Received:
    0
    Device:
    2G iPod touch
    yea, i was just playing with the sbssettings for the first time just now. after i was done, i hit home to close it and my screen froze. I pressed home again, and then it changed to the apple icon and has been there for about 4 minutes, and it just now showed my lock screen as i type here. no laggyness though, seems fine now.weird. not quite sure what that was all about.
  3. LilCrazed

    LilCrazed New Member

    Joined:
    Feb 1, 2009
    Messages:
    192
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Yeah it got stuck when it was tryning to respring :X
  4. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Solution: DFU+Restore
  5. pwnthe2G

    pwnthe2G Member

    Joined:
    Mar 7, 2009
    Messages:
    683
    Likes Received:
    5
    Device:
    4G iPod touch
    lol dfu restore will fix everything... but it doesnt need to be the first answer to everything. u can try to reboot it again urself, sometimes when mine takes a long time to load i guess it doesnt load right, and i have to reboot it and then its fine, if it stays laggy, then you might need to DFU restore
  6. LilCrazed

    LilCrazed New Member

    Joined:
    Feb 1, 2009
    Messages:
    192
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    ok i reset my ipod n it worked hehe

    Please Register or Log in to view images

    i love sbsetting
  7. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Yup DFU Restore is what makes jailbreaking fun.
  8. Kallen

    Kallen Well-Known Member

    Joined:
    Jan 11, 2009
    Messages:
    1,186
    Likes Received:
    55
    Device:
    4G iPod touch
    How long did you guys wait before resetting? I tried this yesterday, and it froze as soon as i touched "Restart" (same happens if I press Respring). It just sat there, with the power menu not responding. I was a little freaked, but just waited. After about a minute, if restarts (or resprings depending on selection). It does work, and it works fine, just a SUPER long wait before it does so. I have tested this a couple times now with no prob other than the wait.
  9. ryan07superman

    ryan07superman Member

    Joined:
    May 4, 2009
    Messages:
    78
    Likes Received:
    0
    Device:
    3G iPod touch
    happened to me, i just went to cydia and unistalled the stuff 1 by 1
  10. SomaliMahamed

    SomaliMahamed Member

    Joined:
    Mar 23, 2009
    Messages:
    475
    Likes Received:
    7
    Device:
    iPhone 5 (White)
    Yes, the problem that happens to me sometimes is when the brightness goes to low and then goes back up to bright. But it rarely happens.

Share This Page