says im connected to my wifi but im not loading any think up

Discussion in 'iPod touch Firmware 3.0' started by ouchie, Jun 23, 2009.

  1. ouchie

    ouchie New Member

    Joined:
    Jun 12, 2009
    Messages:
    7
    Likes Received:
    0
    hi i dont know much about the ipod apart from it bangs my tunes out , but i seen there was a up grade the 3.0 and got it of itunes , since then being 8 hours ago i can not get any think on the web to load up , my ipod says im connected but still nothing will happen ,

    any one havin the same probs ? can i go back to the old firmware or what ?


    cheers

    Please Register or Log in to view images

  2. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
    mabye try another connection or restore?
  3. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    Did the wifi connection work before 3.0? If yes, restore, if no, the WIFI is probably 802.11N which is not supported.
  4. thejester

    thejester New Member

    Joined:
    Feb 28, 2009
    Messages:
    108
    Likes Received:
    0
    Device:
    2G iPod touch
    It could be a really weak signal? Sometimes mine finds signals that are really weak, but when I connect to them it's enough to show wifi is working but it's not stable enough to use for internet.
  5. ouchie

    ouchie New Member

    Joined:
    Jun 12, 2009
    Messages:
    7
    Likes Received:
    0
    i restored the ipod an still nothing , in the end i changed my passed word on the router an for some reson it went though ,

    cheers ppl !
  6. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    re u actually getin an ip addres? uset terminal to ping the degault GW

Share This Page