Saved photos not appearing in photoroll - not viewable

Discussion in 'iPod touch' started by M110M, Aug 30, 2009.

  1. M110M

    M110M New Member

    Joined:
    May 26, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    iPod touch
    Since upgrading my Ipod Touch 1G to firmware 3.0, any saved photos and screenshots have not been adding to my Saved Photos photoroll, so they can't be viewed.

    Yet, when viewing the photos menu, the latest addition to the saved photos appears, and the number of photos is correct, but i can't view them at all.

    Is a restore required, or is it a problem with a system file? Any help is appreciated.

    Thankyou in advance.

    Matt
  2. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    What exactly is a photoroll?

    Are the pictures appearing in Photos.app?
  3. DazedUp

    DazedUp New Member

    Joined:
    Aug 3, 2009
    Messages:
    110
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    the photoroll is like the main photos.app thing where all the photos get saved and such. this happened to me to once
  4. Killadobby

    Killadobby New Member

    Joined:
    Apr 9, 2010
    Messages:
    4
    Likes Received:
    0
    Ive got the damn same problem, any solutions yet ?
  5. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    I really dont know.... try booting in safe mode and see if it happens
  6. JusTiNcReDiBLe

    JusTiNcReDiBLe Member

    Joined:
    Jun 27, 2009
    Messages:
    164
    Likes Received:
    0
    Device:
    2G iPod touch
    Did not work. I even went into iFile (my iPod is jailbroken) to delete all the photos. When you take a screenshot, the little thumbnail shows the last photo (the screenshot) but when you tap on the "Saved Photos" tab it does not appear. In my case, I have 16 photos but none appear in the Photos app.

    Don't feel like restoring. I feel like a Cydia app is responsible for this.
  7. Orli155

    Orli155 New Member

    Joined:
    Nov 14, 2009
    Messages:
    85
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Yeah, had this happen to me too. I fixed it by deleting(backup) all the photos in the folder and then your good, might wanna restart or something cuz i forgot. Then save something to it and it will work. I think it has something to do with the folder permissions. Hope i helped.

    edit: oh and you might want to delete the whole 100apple folder or whatever its called where the pictures are saved so when you save a new pic from safari, itll create a whole new folder with fixed permissions

Share This Page