1. geekgrrl

    geekgrrl Member

    Joined:
    Oct 14, 2008
    Messages:
    954
    Likes Received:
    13
    Device:
    5G iPod touch

    Please Register or Log in to view images



    Please Register or Log in to view images



    "times 3"

    How do I make my Touch happy, again?

    I do the Restart, it runs.

    It started when I was "first time" using MxTube, if this is related.

    I previewed some YouTube Mobile video in Stream. I downloaded 10 I had previewed. One I was Streaming to check it out did not load properly. I stopped it right away and returned to Search.

    I noticed while downloading, twice, the Stream started up again, although I had selected Pause and Done, before I went back to select Download High (Wifi).

    Bug?

    Nasty, something?

    I have downloaded direct into the iPod Touch three or four times from Movies and Mobile Theatre to use in dTunes. However, mostly I captured the link in Copy 'n Paste to Notepad, then, used my laptop for the download so it would run my firewall and antivirus and etal. I did take two Download from VEOH.

    note: I did Donate. I never saw acknowledgement nor VIP.
  2. CHC

    CHC New Member

    Joined:
    Jan 15, 2009
    Messages:
    53
    Likes Received:
    0
    Device:
    2G iPod touch
    you must have installed a mobilesubstrate package that caused this, try removing it and all should be ok, its probably not compatible with 3.0, or if its 2.x not compatible with it because its for 3.0

Share This Page