1. yuyaera

    yuyaera Active Member

    Joined:
    Jan 3, 2009
    Messages:
    1,243
    Likes Received:
    0
    Device:
    2G iPod touch
    i just re-jailbroke and no matter what i do reboot, respring, etc. it doesnt work it freezes for a while and it just keeps getting me into safemode its kinda pissing me off... just an extra note if it might help theres a picture of "sad iPhone" as the wallpaper.
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Re-jailbreak again, and start as a new iPod, don't restore from a backup.
    That should fix the problem.
  3. yuyaera

    yuyaera Active Member

    Joined:
    Jan 3, 2009
    Messages:
    1,243
    Likes Received:
    0
    Device:
    2G iPod touch
    umm yeah... i dont think im gonna restore it for the 2nd time today. ill see whats going on...
  4. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Well, that's the easy way to solve most problems. Lol.
    But if you can find out what's causing it, post it here so other people with the same problem can solve it without having to go through another restore...
    Although, it's only takes like...10 minutes to restore it..
  5. yuyaera

    yuyaera Active Member

    Joined:
    Jan 3, 2009
    Messages:
    1,243
    Likes Received:
    0
    Device:
    2G iPod touch
    but then you gotta back up which takes like 20 mins for me and then you gotta re-jailbreak which takes like 15. so yeah. anyways i figured out what was wrong i had to uninstall what i last installed on cydia
  6. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Oh.
    What did you install?

Share This Page