Safari Video doesnt work properly...

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by pogoyoyo, Feb 9, 2009.

  1. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Not sure if this is because of dTunes, but when i try to watch a video from safari, such as from southparkmobile.net, it asks me download, or play in media player... i want to play in media player so i press it and it becomes retarded, top bar with the time is widescreen, but the video itself is portrait mode... i uninstalled dTunes already and it still does it.. Any idea's on how to get rid of the download / play in media player option?
  2. pogoyoyo

    pogoyoyo Member

    Joined:
    Aug 3, 2008
    Messages:
    462
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Bump!
    I really need help for this, its annoying as hell

    Please Register or Log in to view images

  3. lil.azn.nerd69

    lil.azn.nerd69 New Member

    Joined:
    Mar 10, 2009
    Messages:
    13
    Likes Received:
    0
    i need help on this too
    can anyone tell me whats wrong? i don't want to restart my ipod after every video
  4. jd155

    jd155 Member

    Joined:
    Mar 19, 2008
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    just use the safari dl content toggle for bossprefs(in cydia)
    and just turn it off when you dont want to download videos
    or you can just hold the home button untill safari closes then open it back up again and the video might work if your lucky.
  5. lil.azn.nerd69

    lil.azn.nerd69 New Member

    Joined:
    Mar 10, 2009
    Messages:
    13
    Likes Received:
    0
    how do i get the safari dl content toggle??
    do i download it in cydia?
    does turning that off help the media player problem??
    thanks
  6. ChronicFunk

    ChronicFunk New Member

    Joined:
    Mar 14, 2009
    Messages:
    289
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    It's a bug in the plugin itself. It's not your video player, just the plugin. If I were you, I'd just turn off the plugin with either BossPrefs or SBSettings with a toggle you can get from Cydia.
  7. lil.azn.nerd69

    lil.azn.nerd69 New Member

    Joined:
    Mar 10, 2009
    Messages:
    13
    Likes Received:
    0
    Thanks guys, it worked!

Share This Page