iOS 3.1 Safari stopped displaying some pages.

Discussion in 'iOS Jailbreak & Cydia' started by Luce, Oct 21, 2009.

  1. Luce

    Luce New Member

    Joined:
    Oct 21, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    So, recently I upgraded and jailbroke my iPod Touch 2G to 3.1.2, and since then, my Safari has stopped being able to display Google.com. It's just a plain white screen. Then, when I try getting on Facebook, it just continues telling me it's loading and doesn't ever show the content of my Facebook page. I used Blackra1n to jailbreak, and I was wondering if you could help.

    iPod Touch 2G
    16GB
    Firmware 3.1.2
  2. Luce

    Luce New Member

    Joined:
    Oct 21, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    Can no one help me?
  3. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    restore and see if it gets fixed
  4. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    try deleting your cache.
  5. Luce

    Luce New Member

    Joined:
    Oct 21, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    Tried both, several times. Nothing seems to be working.
  6. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Sounds like an internet connection issue. Can you get a connection through another app, e.g. a twitter client? Have you installed any safari plugins from Cydia?
  7. acecchetto

    acecchetto Member

    Joined:
    Jul 16, 2008
    Messages:
    47
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    This exact same thing happened to my friend..

    Go into settings, safari, and make sure that JavaScript is turned on.

    That should do it for you!
  8. Luce

    Luce New Member

    Joined:
    Oct 21, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    Thank you very much, that did it. Though I'm confused on how it got turned off.
  9. acecchetto

    acecchetto Member

    Joined:
    Jul 16, 2008
    Messages:
    47
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    It seems to happen to some people when they did the FW update... weird stuff!
  10. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    Today mine stopped going to pages except Google. I shut mine off a turned it back on and pages loaded again.

Share This Page