safari keep crashing!

Discussion in 'iPod touch' started by MBaller20, Feb 16, 2008.

  1. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    Whenever i go into safari, i can type in the address bar and load the site. I can also move around on the page but when i click a link, it crashes and brings me back to the springboard. I tried deleting the cookies, cache and history but nothing works. Has anyone else got this problem before?
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Have you tried restarting your iPod? Also, did it happen after you installed something? If so, uninstall it.
  3. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    or you might have to restore the hole thing
  4. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    Well, i just got done installing the whole vista maximus theme on my touch. Maybe the safari theming messed it up. Would it work if i reinstalled safari?
  5. bob vansteel

    bob vansteel Well-Known Member

    Joined:
    Oct 13, 2007
    Messages:
    1,414
    Likes Received:
    56
    Device:
    iPhone 4 (Black)
    dont worry,just reinstall the origional.artwork and safari skin....aftr that restart,then try reinstalling the otherartwork and safari skin from my theme,restart.....try again.....if it doesnt work after that then just stick with the origional for know...

    Note:when installing the origional,after you restart,check to see if it works then,because if it doesnt work with the origional either....the you should know its not my theme causing the problem
  6. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    thanks, i'll try that out.
  7. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    The restore should be the LAST option.
  8. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    You were right. After i reinstalled the original and then reinstalled your theme, it worked again. Thanks for the help.

Share This Page