Safari is kinda messed up...

Discussion in 'iPod touch' started by loloy113, Jul 4, 2008.

  1. loloy113

    loloy113 New Member

    Joined:
    Dec 30, 2007
    Messages:
    102
    Likes Received:
    0
    I just restored my ipod and everything was alright, but my summerboard didnt work... I installed the fix and everything, but it doesn't work. Oh well because I now have vWallpaper! But I found out another thing was wrong! After I download iSpazio safari addons, I decided to try them out. Everything was fine, but then it would always delete my bookmarks that I added and delete my history and not keep my pages. So I uninstalled it. Now if I add any bookmarks or if i have a page open, when I turn off and then on or I install a package from installer it deletes them. Not cool. Any help?
  2. iHaCKk

    iHaCKk New Member

    Joined:
    Jul 4, 2008
    Messages:
    28
    Likes Received:
    0
    Device:
    iPhone
    Well one thing you could try is deleting your cookies from safari... or go into installer and find a safari patch for your firmware.
  3. loloy113

    loloy113 New Member

    Joined:
    Dec 30, 2007
    Messages:
    102
    Likes Received:
    0
    I deleted cookies then restarted and no luck... I don't know of any fixes that help my problem... Anyone? I'm on 1.1.4 and jailbroken by ZiPhone. ^_^
  4. loloy113

    loloy113 New Member

    Joined:
    Dec 30, 2007
    Messages:
    102
    Likes Received:
    0
    Anyone? I really need this fixed... This is a very stupid inconvienence... Please!!!!
  5. TheDuke1122

    TheDuke1122 New Member

    Joined:
    May 20, 2008
    Messages:
    416
    Likes Received:
    1
    reinstall safari?
  6. kashi_kanashi

    kashi_kanashi New Member

    Joined:
    Nov 19, 2007
    Messages:
    45
    Likes Received:
    0
    Device:
    3G iPod touch
    Well I don't know what is going on but I think if you need to restore maybe you should use iLiberty.
  7. Tyr0

    Tyr0 New Member

    Joined:
    Dec 17, 2007
    Messages:
    533
    Likes Received:
    6
    Device:
    iPhone 3GS (White)
    go to ~/library/ and set ur permissions on Cookies to 777 and then open it and set the .plist to 666. That happend to me too.

Share This Page