Safari Download Plug-in Streaming bug

Discussion in 'iOS Jailbreak & Cydia' started by Dragonpet, Feb 20, 2009.

  1. Dragonpet

    Dragonpet New Member

    Joined:
    Jan 5, 2009
    Messages:
    60
    Likes Received:
    0
    I think I found a bug in the 2.x Safari Download plug in, and I am able to reproduce the bug multiple times even after a restore. What happen is when click on a link with mp4 media files, then the "play media" option, the Youtube media player loads, but will get stuck in portrait mode once it starts. The player will make the screen completely black as the video plays,and will return to normal once the video finishes. Also, when you tilt the ipod, you will see the white status bar changes position, which usually gets hidden when a video starts playing.

    Does any one have a solution for this, or is this new and I need to submit a report to the dev?
  2. G8D

    G8D New Member

    Joined:
    Feb 1, 2009
    Messages:
    1,014
    Likes Received:
    0
    Device:
    2G iPod touch
    I have the same proplem when streaming video too.
    Black screen w/ audio and no rotation..

    Sucks..
  3. memoli123qwe

    memoli123qwe New Member

    Joined:
    Oct 11, 2008
    Messages:
    6
    Likes Received:
    0
    you can download sbsettings plugin to close the safari download plugin i had the same problem too if you close it from the sbsettings it fixes.
  4. iPod Touch™

    iPod Touch™ Banned

    Joined:
    Jan 28, 2009
    Messages:
    986
    Likes Received:
    1
    Device:
    4G iPod touch
    I have the same problem, but i can live with it until cydia gets updated

    Please Register or Log in to view images

  5. M3rcer

    M3rcer New Member

    Joined:
    May 21, 2008
    Messages:
    206
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    I cant find SDP toggle for SBSettings, only for BossPrefs

    Please Register or Log in to view images

  6. twill32119

    twill32119 New Member

    Joined:
    Jan 8, 2009
    Messages:
    66
    Likes Received:
    0
    you hold in the home button till the app quits then repoen safari and try agin it fixes for me

Share This Page