Router Help

Discussion in 'iPod touch' started by xlRiot, Dec 26, 2007.

  1. xlRiot

    xlRiot Member

    Joined:
    Oct 5, 2007
    Messages:
    280
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    I currently installed a router on my home computer

    and my iPod cant connect to it.

    anyone know how to fix it? thanks

    Note: I set it to WPA Security, is that the problem?
  2. Mindfield

    Mindfield New Member

    Joined:
    Nov 5, 2007
    Messages:
    1,312
    Likes Received:
    7
    Is your router 802.11g? Does your Touch see your router? Assuming it does, what happens when it tries to connect? What method of security have you set on the router? (WEP? WPA-PSK? EAP?) Are there a lot of other signals that your Touch picks up in the immediate area?
  3. xlRiot

    xlRiot Member

    Joined:
    Oct 5, 2007
    Messages:
    280
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    - On the box it says -> IEEE 802.11n (draft), 802.11g, and 802.11b Compliant
    - Yes I can see my network name on the wifi list thing
    - First I tried connecting and it asked me for a password, so i typed in the password (not the security key) and it says "Unable to connect to "Fabroa Network"" (Doesnt ask me for a password anymore)
    - I have WPA/WPA2 - Personal
    - There is about 3 I can connect to (mine, and 2 neighbors)

    - Its a Wireless D-link Wi-Fi certified router

    thanks
  4. Mindfield

    Mindfield New Member

    Joined:
    Nov 5, 2007
    Messages:
    1,312
    Likes Received:
    7
    Okay, so based on this most of that should be OK; your password was correct (which is why it didn't ask again), but a few things to check/try:

    1. Somewhere in your wireless settings should be an option to change the wireless channel you are using. (I don't know what D-Links default to, but most Linksys routers default to channel 11) Try changing the channel to somewhere lower on the spectrum -- channel 6, say. This should help to eliminate interference from other routers competing for the same frequency.

    2. When you change the channel, go into the wireless settings in your Touch. When it finds your router, click on the blue right-arrow to the right of the name and tap "Forget network," then confirm. Then try re-connecting to your router by entering your password again.

    3. Check your wireless settings in the router to make sure that Wireless G is being used. (You should be either in strict 802.11g mode, or "mixed" mode. If you have no other devices that use 802.11b or Draft-N, then stick to straight G mode)
  5. xlRiot

    xlRiot Member

    Joined:
    Oct 5, 2007
    Messages:
    280
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    oh wow, thanks so much it works now!!! thanks for helping me

    Please Register or Log in to view images

  6. Mindfield

    Mindfield New Member

    Joined:
    Nov 5, 2007
    Messages:
    1,312
    Likes Received:
    7
    Great! Glad I could be of help.

    Please Register or Log in to view images

Share This Page