Router DI-524 being weird - Urgent

Discussion in 'iPod touch' started by sp4rkbr, Jan 28, 2008.

  1. sp4rkbr

    sp4rkbr Member

    Joined:
    Sep 18, 2007
    Messages:
    177
    Likes Received:
    1
    I just bough this D-link DI-524 router, enabled wireless with password, set the iPod to 192.168.0.4, the signal looks high, but I can't access pages. Well, I just can access the router page (192.168.0.1) and one site which is www.uol.com.br (and can't click on anything cuz it wont load). Even Google doesn't load. It doesn't make sense for me, all pages are loading well on computer, and I'm right in front of the router...
    Please someone help fastly, because if I can't fix it today I can go change it tomorrow.
    Thanks

    Attached Files:

  2. linds

    linds New Member

    Joined:
    Oct 19, 2007
    Messages:
    311
    Likes Received:
    1
    Did you input that DNS entry yourself? Try clearing it and just using 192.168.0.1
  3. computermann24

    computermann24 New Member

    Joined:
    Dec 1, 2007
    Messages:
    13
    Likes Received:
    0
    That's DHCP, you should try rebooting your iPod as for some reason I had the same issue (except I have a local DNS)

    Try setting your DNS to 192.168.0.1 or even do your IP statically.
  4. sp4rkbr

    sp4rkbr Member

    Joined:
    Sep 18, 2007
    Messages:
    177
    Likes Received:
    1
    Thanks so much!
    No i didnt put that DNS myspace, but i change to 192.168.0.1 and now it works!
    Thanks a lot guys!
  5. imando

    imando New Member

    Joined:
    Jul 3, 2008
    Messages:
    2
    Likes Received:
    0
    how did u fix it?

    i have the same router but i cant get my ipod touch to connect on it? what should i do???
  6. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    i would erase that IP address . because some people may track you...

    Please Register or Log in to view images

  7. kaurm

    kaurm New Member

    Joined:
    Aug 29, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi guys.
    I have the same problem and I did not get the solution.
    I have the Dl-524 D-link router with wireless enabled.
    I just bought the iPod Touch. It see my wireless but it says it can connect to it.
    It's not a password problem.
    What can I do? please help me.
    Thanks,
    Dave
  8. jemp07

    jemp07 New Member

    Joined:
    Sep 7, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    Hi,
    I also have the same problem and I did not get the solution.
    I have the Dl-524 D-link router with wireless enabled.
    I just bought the iPod Touch. It see my wireless but it says it can connect to it.
    It's not a password problem.
    What can I do? please help me.
    Thanks,
  9. Gerson

    Gerson Guest

    Apple TV & D-Link 524

    I can't go ahead with the wi-fi configuration in my Apple TV. I am using D-LINK 524. Do You know if there are any problem related?
    Thanks,

Share This Page