Right, Think Your Clever? Answer This then....

Discussion in 'Pwnage and Winpwn Discussions' started by seti2008, May 10, 2008.

  1. seti2008

    seti2008 New Member

    Joined:
    Apr 7, 2008
    Messages:
    51
    Likes Received:
    0
    Now then,

    I'm the one thats always moaning about Zib** and what his installer did to my (and loads of others) greyed out 'Wiffy' connection.

    Well I think i'm very close to fixing it with the help of 'WinPwn' 'Iphone Browser' and 'Swifi', But, heres the problem.

    I have Pwned my Iphone, no problems there, I have copied the unzipped Swifi to my usr/bin directory on my iphone, again no problems here.

    I start VT100 terminal on my iPhone so I can chmod +x swifi and run it, BUT, at the Login I enter 'root' and password 'alpine', and sod all, worng password error, so I try 'dotties' for the password, no such luck.

    This is really bugging me now, all the guides say piss all about having problems with VT100, BTW the VT100 i'm using is the latest one Bigboss (SVN278), I have SSH, BSD SUB, BSD TERM FIX all installed.

    So come on, roll up, roll up, lets be having ya', sensible comments and know alls please, it's about time someone helped out in here, someone must be using this prog and knows the LOGIN and PASSWORD.

    I feel like sticking my iphone up Steve Jobs arse sideways and tell him to SSH it out!!!

    Besides all this, that beard makes him look gay!!

    Please Register or Log in to view images

  2. d3rutat

    d3rutat New Member

    Joined:
    Jan 7, 2008
    Messages:
    4
    Likes Received:
    0
    Did you try inputing the same command from WinSCP for example?
  3. Poopymath

    Poopymath New Member

    Joined:
    Oct 20, 2007
    Messages:
    218
    Likes Received:
    1
    Device:
    iPod touch
    Install SuidLib Fix from installer under 1.1.3 fixes
  4. seti2008

    seti2008 New Member

    Joined:
    Apr 7, 2008
    Messages:
    51
    Likes Received:
    0
    No sh*tty guide mentioned this either!!! I shall try this my man,and report back!

    Please Register or Log in to view images

  5. seti2008

    seti2008 New Member

    Joined:
    Apr 7, 2008
    Messages:
    51
    Likes Received:
    0
    WTF??????

    Did I say I used WinSCP?

    Please Register or Log in to view images



    Please Register or Log in to view images

  6. Blaze_Blaster

    Blaze_Blaster Member

    Joined:
    Jan 17, 2008
    Messages:
    557
    Likes Received:
    1
    Device:
    iPod touch
    he meant a program like winscp... calm down
  7. ddgv

    ddgv Well-Known Member

    Joined:
    Oct 15, 2007
    Messages:
    1,818
    Likes Received:
    39
    no u didnt but ... have u tried logging in throu a SFTP program?????? becuase if it works with that program then it probably is just a problem with VTerm..
    u dont loose anything by trying right????
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The new term-vt100 logs you into the mobile directory. Try su root and then alpine.
  9. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    There is another Terminal which you dont need any username or pass, its just called Terminal.
  10. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    I know I'm clever enough to use the right "you're" in the title of a thread.

Share This Page