iOS 4.0 Restoring to 4.0

Discussion in 'iOS Jailbreak & Cydia' started by coolio1234, Jun 8, 2010.

  1. coolio1234

    coolio1234 Member

    Joined:
    Jan 3, 2009
    Messages:
    293
    Likes Received:
    3
    Device:
    4G iPod touch
    Ok, so I'm trying to restore to 4.0 on an iPod touch 2g, with all of the requirements filled; iTunes 9.2, mac, etc.

    Problem is, when i try to option+click restore in itunes, the restore process is stuck at "preparing ipod for restore".

    And then i get an array of errors like 3002, or anything with 16xx.

    The most i can do now is go into dfu mode and restore back to 3.1.3... but what else can i try in order to make this restore work?
  2. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    Try rebooting your mac and use a different USB port. Sometimes that happens with me.
  3. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    Are you a dev or have your UDID registered?
  4. coolio1234

    coolio1234 Member

    Joined:
    Jan 3, 2009
    Messages:
    293
    Likes Received:
    3
    Device:
    4G iPod touch
    yeah i filled the requirements.. took me forever to get my udid registered.

    and ok. i will try the different usb ports idea.

    i just didnt expect all these errors to get to 4.0.
    might it have something to do with my version of mac osx?
  5. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    10.5.8 and 10.6.3 will work with iTunes 9.2 beta.
  6. coolio1234

    coolio1234 Member

    Joined:
    Jan 3, 2009
    Messages:
    293
    Likes Received:
    3
    Device:
    4G iPod touch
    im on 10.6.2

    assuming that anything above 10.5.8 is acceptable that would work correct?
  7. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    10.6 won't recognize my phone on 4.0. I've tried. You must be on 10.6.3, or 10.5.8.
  8. coolio1234

    coolio1234 Member

    Joined:
    Jan 3, 2009
    Messages:
    293
    Likes Received:
    3
    Device:
    4G iPod touch
    dang. ok ill try again.

    so if 10.6 doesnt recognize it.. then how does 10.6.3 and not .2?

Share This Page