Restoring to 4.0 with SHSH Blobs Failure

Discussion in 'iPod touch' started by Nickmadkiller, Sep 13, 2010.

  1. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    I have never done this before and I'm pretty sure I am doing it right but I'm not entirely sure.

    Once again I am back to get help from the forums.

    Anyways heres my problem.

    My iPod for the past week has been acting unstable and running very slow compared to the crazy fast speeds it had before.

    Right now my apps crash all the time.The iPod runs strange and doesn't respond real well.Therefore I call upon the Ol' famous restoring option.

    Anyways I restored my iPod through my iPod about a few minutes ago and it's on the connect the iPod to itunes screen (recovery mode).

    I have my SHSH blobs saved via Tinyumbrella.

    I have the 4.0 2nd generation firmware prepared to restore with in itunes.

    Anyways I connect my iPod and it's on the restore using a selected firmware screen.

    I have tinyumbrella opened and ready to restore.

    I click the 4.0 firmware and I let apple authenticate the firmware and everything.

    Now heres my problem.


    I have my SHSH blobs saved for the 4.0 but every time I try to restore apple gives me an error.

    I receive an error called 3194.

    Thus I must try again or find another method.


    Anyways I hope you guys can help cause I really want my iPod to work by tomorrow.If I had known this had happened I'd have waited.
  2. TouchiPod

    TouchiPod Member

    Joined:
    Jul 1, 2010
    Messages:
    669
    Likes Received:
    0
    Device:
    Nexus 4
    was the tss running?
  3. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Yeah, just restore. When it gives that error, dont you need tss erver running to kick device out of recovery? the guy above me.
  4. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    Nope and heres a screenshot of it.

    Please Register or Log in to view images


    ------------------double post merged------------------
    Ah I just realized something.I think I need to be on an administrator acc.If this is true then I'll have to do this tomorrow..
  5. TouchiPod

    TouchiPod Member

    Joined:
    Jul 1, 2010
    Messages:
    669
    Likes Received:
    0
    Device:
    Nexus 4
    close any other programs other than itunes or umbrella, connect ipod, start tss server, shift restore in itunes
  6. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Okay, first, what version of windows.
    Then, close everything but itunes and TU.
    Then put device in recovery mode.
    Run TSS Server.
    Have 4.0 blobs (also a back up if you have)
    Restore the firmware. Should work.
  7. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    I think the problem is that I didn't turn the TSS server on and plus I gotta be on the admin acc so I believe that was my problem all along.

    As you can I'm new to SHSH blobs and I wish I never had to restore but I guess I'll have to do all this once I get home tomorrow.

    Not a huge deal but I bought me some new apps today so it's sucky I can't play em tonight

    Please Register or Log in to view images

    .

Share This Page