Restoring Problem

Discussion in 'iPod touch' started by MichaelGriffin, Mar 30, 2009.

  1. MichaelGriffin

    MichaelGriffin Member

    Joined:
    Jan 2, 2009
    Messages:
    62
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Restoring Problem (Error 6)

    Well, I don't know what the issue is. I tried to restore my iPod on multiple computers and keep getting the same error (6). I know that the firmware itself is not corrupt as I used it on my other iPod and it worked perfectly. So here's the deal.

    As you all know when restoring the boot logo shows up with a loading bar under it. Well the bar got completely filled, and it looked like everything was going to work, and then I think the boot logo came up without the loading bar, and it was about to boot and then iTunes randomly gave me an error (even though I thought the restoring process was done -.-) saying that the iPod could not be restored due to error 6 (not word for word) So, I don't know what's wrong but any and all help is appreciated.

    If it makes a difference, the iPod was in DFU mode when I tried to restore, (the iPod wont even boot at all it's just a black screen but my computer says it's in DFU mode)
    ------------------double post merged------------------
    Really need help, warranty runs out like in a couple days, and I want to fix it on my own if I can before I send it in to the apple store.

Share This Page