Restoring iPod software

Discussion in 'iPod touch' started by Retarted Geese, Oct 28, 2009.

  1. Retarted Geese

    Retarted Geese New Member

    Oct 27, 2009
    Likes Received:
    iPod touch
    Alright, I've tried this and tried this many times, my friends ipod was broken and needed to be restored because his computer was on the fritz.

    I go into itunes and it asks me to have this Ipod go into restoration mode, i click "Restore and Update" It downloaded the ipsw, then loads the bar saying extracting and ect.

    Then it gets to restoring iPod software button, it stays all white or all green, then never moves... Any help with this?
    (Also, i'd rather not go into DFU mode and add the software back into it, id rathr just restore it)
  2. JIMIneitor

    JIMIneitor Banned

    Feb 21, 2009
    Likes Received:
    4G iPod touch
    why wouldnt you just DFU and go on?
    its less prone to have errors and is safer AFAIK

    but well, if you're on windows go to C:\users\YOURUSERNAME\appdata\ROAMING OR LOCAL, I DONT REMEMBER there you should find a .ipsw file
    move it to somewhere safe.

    Get into RecoveryMode, i mean, turn your ipod off, then keep pressed the home button while connecting it and dont let go until you see the Conect to iTunes screen

    then restore it pressing SHIFT and clicking Restore on itunes, then look for the.ipsw file from b4 and use it, or skip that and do DFU

    Please Register or Log in to view images

  3. scdominator

    scdominator New Member

    Oct 31, 2009
    Likes Received:
    2G iPod touch
    i can help

    first, if your not using quick freedom try it !!!!
    it shows you how to get into dfu mode. it even has the links for LIB usb and the latest firmware update (3.1.2)
    all you do is click on the links
    put into dfu mode
    then hit start
    restore it with itunes
    put your media back on and you have a jailbroken ipod
    ------------------double post merged------------------
    connect your ipod
    click restore and update
    then if its still not fixed try it again
    thats how i restored mine

Share This Page