Restore\recovery loop

Discussion in 'iPod touch' started by nomis101uk, Feb 6, 2010.

  1. nomis101uk

    nomis101uk New Member

    Joined:
    Feb 6, 2010
    Messages:
    1
    Likes Received:
    0
    So I've googled the sh*t out of this problem to no avail.

    Ipod Touch 1st gen (not jailbroken). Have the latest iTunes and FW 3.1.2.
    Problem started when I did restore. Now it won't start up properly! One of two things happen when I try and connect the Ipod to iTunes. Either:
    1) the usb\itunes logo appears but the error message "iTunes could not connect to this iPod because an unknown error occured (0xE800000A)"
    2) Or I put it in recovery mode myself (same logo appears as expected). iTunes recognizes the iPod but tells me that its in recovery mode and I must restore. In which case I'll restore and it seems to complete okay, but in the end I either get an error message or scenarios 1 and 2 will repeat themselves.

    My ipod is a useless paper-weight! Anyone got any ideas? I've seen similar problems, but only similar. Not the same. And therefore the solutions don't help. I'm on Vista. I know this is a Mac forum but the Apple forums are crap.

    Solutions I've tried include:
    Using a different USB port
    Reinstalling iTunes
    Restarting PC
    Manually downloading the firmware file and doing SHIFT + RESTORE
    Shoving it up my arse
    Prayer
  2. Volcomstone000095

    Volcomstone000095 Banned

    Joined:
    Nov 23, 2009
    Messages:
    262
    Likes Received:
    1
    Device:
    3G iPod touch
    Put it into DFU mode. Plug it into the computer, press and hold the home and power button for 10 seconds and then release the power and keep holding the home until your computer recognizes it. I really hope I saved your iPod.
  3. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    have you tried DFU like said above ?

Share This Page