Restore Problem

Discussion in 'iPod touch' started by philthee, Apr 9, 2009.

  1. philthee

    philthee New Member

    Dec 3, 2007
    Likes Received:
    Hi there, i have a 1st Generation ipod touch. I tried to update to 1.15, seemed to go ok and then was told to restart computer to complete. Nothing happened. In the end itunes tells me ipod is in recovery mode and that i have to restore factory settings. I click on the button to do so and little window pops up in itunes saying 'Restoring iPod software' with a green bar moving left to right over and over again. I left this running for 24 hours and all it did was this. Have tried restarting computer and resetting ipod by holding down the 2 buttons. It then goes through same thing, in recovery mode need to restore and again just sa\ys restoring ipod again but has been going for 2 hours again and nothing is appearing to suggest any progress is being made, just the green bar moving left to right over and over. On the ipod itself is the apple logo and the circular ticker at the bottom. CAn anyone help me get my ipod back working please. ps this is not jailbroken. Thanks P
  2. wearmaize

    wearmaize Active Member

    Feb 13, 2008
    Likes Received:
    iPhone 4S (Black)
    DFU mode and restore. Search to find out how to get your iPod in DFU mode.

Share This Page