Requirements PC

Discussion in 'iPod touch 1.1.x Jailbreak' started by encity5, Oct 22, 2007.

  1. encity5

    encity5 New Member

    Joined:
    Oct 19, 2007
    Messages:
    8
    Likes Received:
    0
    Are there any PC requirements for the automatic jailbreaker?
    i remeber reading somewhere about.NET framework 3.0 and etc but all the new tutorials up never mention anything along these lines.
    Thanks!
  2. Darlyn

    Darlyn Member

    Joined:
    Oct 17, 2007
    Messages:
    226
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  3. avaloncourt

    avaloncourt New Member

    Joined:
    Oct 15, 2007
    Messages:
    190
    Likes Received:
    0
    Touchfree states specifically at the beginning of their webpage that .Net 3.0 is a prerequisite.

Share This Page