Request for theme releases:

Discussion in 'iOS Themes and Customization' started by swordman540, Mar 9, 2008.

  1. swordman540

    swordman540 New Member

    Joined:
    Jan 26, 2008
    Messages:
    59
    Likes Received:
    0
    Post up the compatiblity, like if it works on 1.1.3, 1.1.2, or 1.1.1 (no one cares about 1.1.4

    Please Register or Log in to view images

    )

    I hate it when they don't post it up, and my restore screen makes fun of me because of that.

    We should make this a rule or something. It isn't that hard to figure out, and type down.
  2. 8gigaPodTouch

    8gigaPodTouch New Member

    Joined:
    Nov 13, 2007
    Messages:
    1,724
    Likes Received:
    36
    Device:
    iPhone 4 (Black)
  3. swordman540

    swordman540 New Member

    Joined:
    Jan 26, 2008
    Messages:
    59
    Likes Received:
    0
    Haha, well I use your themes all the time no problem, on 1.1.3, and that's okay. It's more like the Music Player themes, some say "do not attempt on 1.1.3" so I didn't, but some didn't include it, so I thought it should work...
  4. 8gigaPodTouch

    8gigaPodTouch New Member

    Joined:
    Nov 13, 2007
    Messages:
    1,724
    Likes Received:
    36
    Device:
    iPhone 4 (Black)
    ow really! btw what theme? tnx!

    Please Register or Log in to view images

Share This Page