iOS 4.0 Replaced iPod through AppleCare... SHSH help.

Discussion in 'iOS Jailbreak & Cydia' started by Johannes Deegen, Jul 17, 2010.

  1. Johannes Deegen

    Johannes Deegen Community Development

    Joined:
    Feb 20, 2010
    Messages:
    390
    Likes Received:
    6
    Device:
    3G iPod touch
    Hi
    I've had an ipt3g since dec 09, but recently the sleep/wake button broke. I got a replacement from AppleCare (it arrived yesterday), and it was shipped with 4.0. Does iTunes allow 3.1.3 downgrades anymore? and is there a way that i can go down to 3.1.2. Can you transfer shsh blobs from another iDevice and use it on your own? btw my last ipod was fully jailbroken on 3.1.3, so i'd like to do the same on this one. Help is greatly appreciated.
  2. curtisk

    curtisk Member

    Joined:
    Apr 9, 2008
    Messages:
    190
    Likes Received:
    6
    Device:
    iPhone 5 (Black)
    No because you don't have any SHSH blobs backed up. Apple stopped signing 3.1.3 weeks ago.

    The new iPod is not the same as your old one so you have to stick with 4.0
  3. iSkate15

    iSkate15 Banned

    Joined:
    Jul 15, 2010
    Messages:
    100
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Well. Why dont you try for yourself instead of making a useless thread.?
  4. Fike

    Fike Member

    Joined:
    Mar 24, 2010
    Messages:
    543
    Likes Received:
    0
    Device:
    3G iPod touch
    It isn't really useless, he just wanted to save time and get an answer here. Isn't that what these forums are here for? Helping?

    Please Register or Log in to view images

  5. HeadReaper

    HeadReaper Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    3,348
    Likes Received:
    679
    Device:
    OnePlus One
    Way to make a useless post.


    Anyway to answer the OP questions, no you can't use blobs from another device. No you can't downgrade, you have no blobs and it's impossible to get 3.xx blobs now. I hate to say it but you're screwed for now. I'm glad my replacement came with 3.1.3
  6. Johannes Deegen

    Johannes Deegen Community Development

    Joined:
    Feb 20, 2010
    Messages:
    390
    Likes Received:
    6
    Device:
    3G iPod touch
    jesus christ guys... way to freak out... just had a question.
  7. Half-Life

    Half-Life Well-Known Member

    Joined:
    Oct 28, 2009
    Messages:
    8,350
    Likes Received:
    782
    Device:
    iPhone 5S
    God just a question you wasted my time. Lol jk.
  8. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    i downgraded to 3.1.2 without BLOOBS.
  9. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    8gb 3G models don't need SHSH blobs to downgrade.
  10. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    How come I can't downgrade to 3.1.3 then?

Share This Page