Removing some apps 1.1.3 JB

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by cranton, Jan 28, 2008.

  1. cranton

    cranton New Member

    Joined:
    Jan 24, 2008
    Messages:
    4
    Likes Received:
    0
    Hey guys, I recently moved up to JB 1.1.3 and everything is working fine. The only problem I'm having is when i go to remove summerboard i get the old "Main Script Execution Failed! error. I already removed the app via WinSCP, but it still comes up in installer, now i know removing it with WinSCP it will still show up in the uninstall tab, my question is should i reinstall installer? When the new summerboard does comes out I dont want to have mess around with it due to the fact Installer still thinks i have it installed and i wont be able to install the updated version. I'm hoping that when it does come out it will be a separate download like the last update. I'm using Installer v3.0b10. Any suggestions? Any help is appreciated!

    Thanks
  2. StormShadow

    StormShadow New Member

    Joined:
    Dec 12, 2007
    Messages:
    119
    Likes Received:
    1
    I am in the EXACT same situation as you. I have a problem with summerboard and categories. They give me an error when I try to uninstall them. I had other apps that uninstalled fine, but I get stuck on these two.

    I have yet to find the answer to the problem.
  3. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    I dont know whay that is happening. My guess would be that it is looking for the folder in /applications, but you have deleted that Manually so It cannot resolve the link.

    If you have the apps on your pc/mac, try manually putting the folder BACK into /applications, then running the uninstall again.

    if you havent got the Apps backed up, you could try creating a folder in /Applications/ called Categories ( or summerboard ) and then try.

    I dont expect that second option to work, a bit of a long shot.....
  4. StormShadow

    StormShadow New Member

    Joined:
    Dec 12, 2007
    Messages:
    119
    Likes Received:
    1
    yeah, creating the folder in applications and uninstalling doesnt work.

    I didnt create back ups because I didnt care if I lost the applications. I thought I could always just reinstall it, but now that is my problem.
  5. murdok

    murdok New Member

    Joined:
    Jan 9, 2008
    Messages:
    14
    Likes Received:
    1
    Device:
    iPod touch
    uninstall categories and apache problem

    seems i can't get categories apache and customize uninstalled after upgrading to 1.1.3 with apps folder in media and linked to root
    Other worked fine
    And the main problem is that they don't show in the All Packages

    Is there a file from where the installer reads these lists?
    And why in all the tutorials out there you find "don't uninstall apps before upgrade"?
    I mean didn't they have these problems..

    Please post a solution I'll try getting Categories off the internet and install manualy

Share This Page