iOS 4.0 Remote

Discussion in 'iOS Jailbreak & Cydia' started by vahnx, Jun 21, 2010.

  1. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    Ever since I've upgraded to 4.0 and the latest iTunes, the app, "Remote" ceases to function. I enter the passcode in iTunes with the app open, and it hangs on "Verifying remote passcode" for 15 seconds then returns to the enter passcode area.

    I've tried several times and I've tried "Forget All Remotes" in preferences. Running Windows 7 x64 w/ Windows Firewall disabled (I'm behind a router) but firewalls are not the issue, as I had it working fine a month ago when I last used the app.
  2. jellydonuts

    jellydonuts New Member

    Joined:
    May 14, 2010
    Messages:
    254
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Maybe because it hasn't been updated or something? Just wait awhile. There was bound to be bugs, and there are. It was just released today and you're expecting everything to be perfect. Apple's trying their hardest to do the best they can. Give them time.
  3. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    I reset my router to defaults and now it seems to be working.
  4. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    The issue has re-occured. Was working fine until yesterday I was outside and attempted to use the app. After work, it started working again. But then today it doesn't seem to be working. I've re-launched iTunes, forgot the remote, etc. and it's not working.

Share This Page