Refresh/Recent Packages - Installer

Discussion in 'iPod touch' started by rawb, Feb 16, 2008.

  1. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
    Hey guys... Everytime I refresh, in recent packages - Nothing appears.. I've read a few old posts about it, but couldn't find any solutions.. Anyone who had the same problem fix it? Anyone have a solution?
  2. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    Have you tried reinstalling installer? That would be the obvious approach....pm me with wat happens
  3. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Do you have community sources?
  4. Medicc

    Medicc New Member

    Joined:
    Jan 6, 2008
    Messages:
    146
    Likes Received:
    2
    Device:
    iPod touch
    I think this used to happen to me a few weeks ago. When I added each source, it immediately adds it to an ''Uncategorized'' category and then like 2 days later it appears for some reason. Not sure why this happens though..

    btw off topic.. congrats to Danls92 for making super mod

    Please Register or Log in to view images

    well deserved great help from you
  5. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    Happened to me. Try quitting installer. Go back to it. Check it again. If all else fails, reinstall. IF not. Idk. Restore if you're that desperate......

Share This Page