refer me

Discussion in 'iPod touch 1.1.x Jailbreak' started by scjsean, Dec 14, 2007.

  1. scjsean

    scjsean Member

    Joined:
    Nov 30, 2007
    Messages:
    224
    Likes Received:
    5
    Device:
    iPad 2 (Black)
    can anyone refer me to a site or give me instructions on how to get it jailbroken with the latest jailbreaking software.


    Thanks
  2. TheRapture

    TheRapture New Member

    Joined:
    Oct 28, 2007
    Messages:
    598
    Likes Received:
    1
    1)if on 1.1.2 Downgrad with shift click restore
    2)once on 1.1.1 go to Jailbreajme.com
    3)once jailbreaked install oktoprep
    4) now get firmware 1.1.2
    5) once done now jailbreak 1.1.2 with the many ways on tis site in the jailbreak sub fourm

    Pm me for more help
  3. its.joesef

    its.joesef New Member

    Joined:
    Oct 12, 2007
    Messages:
    122
    Likes Received:
    0
  4. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    how much time have you spent on this site? there are stickes all over man..not everyone can spoonfeed everyone,but if you have questions or problems after you tried it your self,we can help you
  5. jmiz9000

    jmiz9000 New Member

    Joined:
    Sep 29, 2007
    Messages:
    2,365
    Likes Received:
    19
    Device:
    iPhone 3GS (Black)
    read my last line of signiture
  6. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
  7. scjsean

    scjsean Member

    Joined:
    Nov 30, 2007
    Messages:
    224
    Likes Received:
    5
    Device:
    iPad 2 (Black)
    do i have to install 1.1.1 first?


    How is 1.1.2 better?
  8. makaveldon04i

    makaveldon04i New Member

    Joined:
    Nov 11, 2007
    Messages:
    534
    Likes Received:
    0
    yes you have to instal 1.1.1 first,1.1.2 just improves the performance of the IPoT by i believe 15 mghz or something,and something with the keyboard...you can stick with 1.1.1,but 1.1.2 is better

Share This Page