Redsnow win 0.7.1 crash

Discussion in 'iPod touch' started by IceBerg, Jun 21, 2009.

  1. IceBerg

    IceBerg New Member

    Joined:
    Jan 10, 2009
    Messages:
    301
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Every time I try to run rs 0.7.1 on xp sp2 and sp3 it verifies the firmware but when I hit next it just exits.

    I have the vc__ 2008 redist installed, tried running it as normal user and as administrator.

    Anyone know what the prob might be?

    EDIT
    Ok it's because there is no network. Is there a way to run redsnow w/o a network connection?
  2. rawb4291

    rawb4291 New Member

    Joined:
    Sep 2, 2008
    Messages:
    1
    Likes Received:
    0
    restart in safe mode and try it again. it was doing the same with me and i put it in safe mode. worked with no prob.
  3. Sitruss

    Sitruss New Member

    Joined:
    May 20, 2009
    Messages:
    270
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    How are you posting if there is no network connection?
  4. IceBerg

    IceBerg New Member

    Joined:
    Jan 10, 2009
    Messages:
    301
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I was trying to do this from my nephews, actually he was and I was on the phone, he ended up coming back here and doing it on my mac.

    This was an interesting journey as the only place to get a damn itunes card was 2o min away in the first place. Don't ever move to Indiana, this place sucks and I cant wait to move back to Cali, TX or possibly New Zealand.

Share This Page