redsnow error?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by hanipman, Apr 14, 2009.

  1. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    ok i double clicked redsnow. Soon enough my Ipod got to the downloading jailbreak files or somethin like that. Soon it goes to the startup screen, but instead of the usual pineapple that comes up its the Apple logo. From what i've searched its supposed to be the pwnapple logo. Its been on this screen for quite a while now. Should I wait it out? Or should I just restore it?
  2. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    wait it out, it may take a while depending on how much content you have on your iPod
  3. Wait it out for a bit if after like 10-20 mins or something it is still like that then probably have to restore.

    Is it litterally just the apple logo any loading thing underneath it or something? If so definitely wait it out.

    Also using redsn0w does reset the boot logo but you can change it easily with LogoMe when you get it working

    Edit: ninja'D!
  4. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    WHOA you guys replied really fast lol
    anyway thanks i have alot of at least 80 games in my Ipod so i guess ima hafta wait a while.
    It's just the apple logo. No loading things, so its just the boot logo then.

    Thanks

    Please Register or Log in to view images

  5. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    It should have something besides the apple log something like "Loading files". Try it again.
  6. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    well...i left my ipod for an hour. Come back and it still didnt start up. Tried again. Still didnt work, so im just going to restore it.
  7. SiN Altr Ego EL

    SiN Altr Ego EL New Member

    Joined:
    Feb 10, 2008
    Messages:
    905
    Likes Received:
    1
    Device:
    iPad w/ 3G
    yeah thats kinda weird... but hopefully.. u get it fixed.. i'd suggest restoring, and then jailbreaking.. and then putting on all the games and stuff.. that way.. if it does work, u know it was probably all the games that was holding up the process.
  8. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    wait should i jailbreak using the ispw created by pwnage tool and then use redsnow .3? or use the redsnow .3 right after my jailbreak?
  9. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    No, I would just restore first.
    ------------------double post merged------------------
    Don't take any chances.
  10. muffinza192

    muffinza192 Active Member

    Joined:
    Feb 2, 2009
    Messages:
    231
    Likes Received:
    28
    Device:
    iPhone 4 (Black)

Share This Page