Redsn0w8 unable to recognize iPhone2,1_3.0.1_7A400_Restore.ipsw

Discussion in 'iPhone' started by Technostorm, Sep 2, 2009.

  1. Technostorm

    Technostorm New Member

    Joined:
    Nov 21, 2008
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Hey guys,

    Its been awhile since I've posted. Yesterday, I've finally broke down and bought a 32gb Iphone 3GS, but the firmware is iPhone2,1_3.0.1_7A400_Restore.ipsw. I did the backup/capture IBECC and IBSS.

    When I tried redsn0w0.8, it wouldn't recognize the 7A400 firmware. Has anyone had success JBing this version? are there different procedures? or do I need to scavenge 341 firmware somewhere on the net?

    Technostorm

    Please Register or Log in to view images

  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    You have to select the 3.0 firmware, the one before that one.
  3. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    What ZombieKiller said
  4. Technostorm

    Technostorm New Member

    Joined:
    Nov 21, 2008
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Are there much differences in A341 vs. A400?
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    No, its just that Redsn0w cant recognize 3.0.1... and the jailbreak for 3.0 is the same as 3.0.1
  6. Technostorm

    Technostorm New Member

    Joined:
    Nov 21, 2008
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    ok, thanks. i'll give it a try
    ------------------double post merged------------------
    hmm.... no go, stuck on "waiting to reboot" screen in redsn0w0.8....
  7. Ulysses_609

    Ulysses_609 Member

    Joined:
    Jan 26, 2008
    Messages:
    246
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    To fix that waiting for reboot jus disconect your device and plug it back in
  8. Technostorm

    Technostorm New Member

    Joined:
    Nov 21, 2008
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Thanks, that part worked!.. appreciate your reply.. /bow
  9. Ulysses_609

    Ulysses_609 Member

    Joined:
    Jan 26, 2008
    Messages:
    246
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
  10. cautious911

    cautious911 New Member

    Joined:
    May 30, 2009
    Messages:
    7
    Likes Received:
    0
    Right so I bought 8 gig iPhone 2g with 3.0.1firmware on it alrdy installed but not jailbroken I x
    downloaded redsnow .08 and the 3.0 firmware
    it gets stuck on that reboot part I disconnect and connect. But nothing I have left it connected for about 20 mntues but nothing I even tried to downgrade to 2.2.1but iTunes says it's not valid firmware I'm lost lolz well anyone have any answers or questions either pm or email @ Manuel.jose.hernandez@hotmail.com

Share This Page