Redsn0w Waiting for Reboot!

Discussion in 'iPod touch Firmware 3.0' started by iJizz, Jun 25, 2009.

  1. iJizz

    iJizz New Member

    Joined:
    Jun 25, 2009
    Messages:
    17
    Likes Received:
    0
    I have 3.0 firmware(I actually bought it unlike all 'dem cheaters) and I'd like to know if anyone can help me in my little dilemma.

    I have a ipod touch 1st generation 3.0 firmware and when I run redsn0w everything is fine until the end. I hold home till that green bar shows and starts jailbreaking. But after that, it says waiting for reboot and my iPod does nothing, along with the program.. I've left it for well over 10 minutes with no response. Anyone know what's up?


    (Whoops, wrong section. If a mod can move this to jailbreak section, thankyou.)
  2. pody08

    pody08 Member

    Joined:
    Mar 3, 2008
    Messages:
    254
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    cancel the program, bring it out of dfu, then put it back in dfu and restart redsn0w. or unplug and replug the ipod.
  3. iJizz

    iJizz New Member

    Joined:
    Jun 25, 2009
    Messages:
    17
    Likes Received:
    0
    Why would I put into dfu before i started the program?
  4. Ruamrudee

    Ruamrudee Member

    Joined:
    Feb 2, 2008
    Messages:
    947
    Likes Received:
    17
    Device:
    iPhone 5S
    You messed up, you need to do it again

    Please Register or Log in to view images

  5. iJizz

    iJizz New Member

    Joined:
    Jun 25, 2009
    Messages:
    17
    Likes Received:
    0
    do wat again
    explain to me the full process.
    I'll tell you what happenes. It hangs at the last step it says waiting for reboot.
  6. booze lee

    booze lee New Member

    Joined:
    May 6, 2009
    Messages:
    10
    Likes Received:
    0
    that last step, where you are holding the home button...hold it longer next time.
  7. iJizz

    iJizz New Member

    Joined:
    Jun 25, 2009
    Messages:
    17
    Likes Received:
    0
    How much longer? ive held it for like 1 minute or 2 minutes with no response.
  8. iferlive

    iferlive New Member

    Joined:
    Dec 29, 2008
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch

    I had the same problem, this is what I did: y restore again my ipt to the factory settings and erased the redsn0w that i used, then I unziped the redsn0w in another place or folder and copied the 3.0 firm inside the redsn0w folder then I started the process again and (make sure you open the redsn0w.exe asa an administrator if you are running vista).

    I know is awful the necessity to restore the ipt bun that worked for me and now I have my ipt 3.0 jailbroken.

    PD-- may be if you choose another copy of the 3.0 firm could work the jailbreak.



    Sorry for my English
  9. BuckFush420

    BuckFush420 New Member

    Joined:
    Jun 21, 2009
    Messages:
    1
    Likes Received:
    0
    Also make sure you are not plugged into a USB hub, when I switched from the hub on my monitor to the back of my pc, it got past the reboot stage.

Share This Page