redsn0w "stopped working" in the middle of a jailbreak

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Ferrari3001, Aug 19, 2009.

  1. Ferrari3001

    Ferrari3001 Member

    Joined:
    Jul 4, 2008
    Messages:
    68
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey,

    I was jailbreaking my iPod with redsn0w, and in the middle of the process the program crashed, and it left my iPod on the Jail breaking screen, I restored it with the 3.0 software and now appears to be working okay.

    I'm about to have another shot at jailbreaking, I would just like to know before I start, is this error coming up for a reason or am I doing something wrong before I try again, if not I'll just go again and presume it was a one off error, here is a screenshot of the error.

    Please Register or Log in to view images


    I'm running windows vista and I downloaded the official release from the dev team as a *******,

    Thank you,

    Kevin


    UPDATE: I tried again, with XP compatibility settings applied, and ran the program as Administrator, I also chose only to install Cydia, and it still crashed

    UPDATE 2 This is my third time trying to jailbreak, and it's crashed every time, this time I tried to hold the home button way into the boot as I found it as a recommendation on a forum, still did not work
    ------------------double post merged------------------
    sorry for the double post, but does anyone have an idea to what could be wrong?
  2. Torin_93

    Torin_93 Active Member

    Joined:
    May 23, 2009
    Messages:
    1,229
    Likes Received:
    4
    Device:
    4G iPod touch
    This also happened to me. I just did the jailbreak on a windows XP computer and it worked. Sorry dude.
  3. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    Try uninstalling libusb
  4. JIMIneitor

    JIMIneitor Banned

    Joined:
    Feb 21, 2009
    Messages:
    1,125
    Likes Received:
    5
    Device:
    4G iPod touch
    try unistalling libusb, or do it on another computer, or if you can, get a linux live cd and do it from there
  5. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Make sure you put your iPod into DFU when redsn0w tells you to!!! And also keep moving your mouse when it's uploading the data, this helps.
  6. Rainstar182

    Rainstar182 New Member

    Joined:
    Aug 17, 2009
    Messages:
    179
    Likes Received:
    0
    Device:
    2G iPod touch
    Restore or DFU. Then reinstall what ever client you are using to Jailbreak.
  7. Ferrari3001

    Ferrari3001 Member

    Joined:
    Jul 4, 2008
    Messages:
    68
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Libusb is not installed

    I'll try it on another os

    That's when I was putting it into dfu mode in the first place, and moving the mouse didn't work

    Please Register or Log in to view images



    Didnt work, I'll just have to do it on another PC i suppose,

    Thank you everyone for the help, much appreciated.

Share This Page