Redsn0w not working. NOT a noob problem

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by chris96, Jun 30, 2009.

  1. chris96

    chris96 New Member

    Joined:
    May 24, 2009
    Messages:
    128
    Likes Received:
    0
    Device:
    2G iPod touch
    Im trying to jb 2.2.1 on an iPod Touch 2g with redsn0w 0.3, but i get this message

    Uploading second stage: [100%]
    Waiting for reboot: [ ... ]
    AppleMobileDevice: Write Error 2

    Then it quits

    Please Register or Log in to view images



    i did a friends touch 2nd gen on my pc a few weeks ago, worked fine, now when i got mine it wont work..
    i tried reinstalling a clean xp, and a clean vista, neither work.
    weird thing is, on a different comp in my house it works.
    also, i swapped over my hdds, gfx card and wireless adapter with the comp that it works on, leaving the motherboards (even tho they are both the same), and it still doesnt work with my comp, and it still works on the other one!

    i have updated to 3.0 (but i have since downgraded to 2.2.1), and tried to jb that using 0.7.2 and 0.7.1. Everything seems like its working, except when it says finished nothing appears on my iPod Touch 2g. If i reboot my touch its not jailbroken.

    any help would be greatly appreciated.
    thanks

Share This Page