redsn0w lite and 10.5.6

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by lionstarr, Feb 4, 2009.

  1. lionstarr

    lionstarr New Member

    Joined:
    Jan 14, 2009
    Messages:
    18
    Likes Received:
    0
    Hi!
    I have a question regarding the (tethered) redsn0w lite jailbreak for iPod Touch 2G and the newest Apple Update of Leopard 10.5.6.

    I remember to read somewhere that there are problems with 10.5.6 and DFU mode. Is that true? (How) can I fix it?

    Thanks in advance,
    lionstarr
  2. loserxprod

    loserxprod New Member

    Joined:
    Dec 4, 2007
    Messages:
    49
    Likes Received:
    0
    Have you tried it for yourself yet?
    Still kinda wondering why you're looking for a fix on a rumor.. -_-.
    I have 10.5.6 and I jailbroke fine
  3. lionstarr

    lionstarr New Member

    Joined:
    Jan 14, 2009
    Messages:
    18
    Likes Received:
    0
    Ok. I'm really afraid of jailbreaking, because I don't want to end up with a bricked iPod (I know, theoretically one cannot brick it). So I thought, I'd ask just to make sure - but if you did it with 10.5.6 I think I will be fine....

Share This Page