redsn0w keeps closing on me when i click next after verifiying firmware. please help

Discussion in 'Introduce yourself' started by gee.digital, Jul 8, 2009.

  1. gee.digital

    gee.digital New Member

    Joined:
    Jul 8, 2009
    Messages:
    3
    Likes Received:
    0
    well im having a issue with redsn0w 0.8 for jb my ipod touch 2g on 3.0.... funny thing is, the first time i used 0.8 i succesfully jb my 3G(S)
    but then when i went to do the same for my ipod touch 2g after my 3.0 update, when i click next after verifying the ipsw. it just shuts down and closes on me.. what the hell am i doing wrong lol, from what i understand 0.8 is supposed to work for all Idevices. lol.. and ive been trying to figure it out myself but its been like 4 hours, you guys are my only hope...any advice would be highly appreciated.. thanx

    Please Register or Log in to view images

  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    This recently happened to me too..
    I unzipped it to my desktop and tried it again and it worked.
  3. gee.digital

    gee.digital New Member

    Joined:
    Jul 8, 2009
    Messages:
    3
    Likes Received:
    0
    i tried everything, even deleting it and starting from scratch but it just keeps shutting down
  4. thekodanator

    thekodanator Member

    Joined:
    Apr 9, 2008
    Messages:
    141
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Uhh wrong area to post this in...

Share This Page