redsn0w.exe error...?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Zerozx, Jun 20, 2009.

  1. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    Whenever I'm trying to jailbreak my 3.0 firmware, during the jailbreak process when it says "uploading ramdisk," the error message pops up that gives you the two options to "send error report" or "don't send" to microsoft.com

    I'm running Windows XP. I don't know what's wrong with it or why it keeps doing this. I was using redsn0w-win_0.7.1 to jailbreak...

    any ideas or advice?... Thanks..
    this is a bummer because it's happened 3 or 4 times.

    Please Register or Log in to view images



    edit to add: whenever that error message pops up, the hard drive with the green arrow above it is still on my iPod with the words "downloading jailbreak data..." and it stays like that.
  2. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    Try redownloading RedSn0w and check the MD5.

    If that fails, reinstall iTunes 8.2, as it could be a driver issue

    Please Register or Log in to view images

  3. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    Sorry, but what's the MD5?
  4. David.

    David. Active Member

    Joined:
    Feb 24, 2009
    Messages:
    2,565
    Likes Received:
    1
    Device:
    4G iPod touch
    If it is on Downloading Jailbreak data that is what it is supposed to do. Leave it there for a minute or two and see if it finishes...
  5. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    The first time that it happened (the error message popped up then also) I left it there for 5-10 minutes to see if it would work. it never did. the process must have failed in the middle of it and it froze I suppose..
  6. David.

    David. Active Member

    Joined:
    Feb 24, 2009
    Messages:
    2,565
    Likes Received:
    1
    Device:
    4G iPod touch
    Well sorry, I mean the only thing I could think of is redownload from TPB, extract, etc. And try it again. Make sure you have a fresh 3.0 restore.
  7. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    Yep, I just redownloaded and extracted the redsn0w file and it did the same thing. About halfway through the "uploading ramdisk" process it pops up with that error message and the redsn0w program itself turned white.
  8. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Try: right click->run as admin
  9. Zerozx

    Zerozx New Member

    Joined:
    Jun 17, 2009
    Messages:
    150
    Likes Received:
    0
    Device:
    4G iPod touch
    Even if I'm the admin on the computer?
  10. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    well that's what I did, seems to help, but i'm on Vista so not too sure about it.
    Vista always makes things more complicated.

    You can also try closing out iTunes if it is open and if it still doesn't work then maybe a full restore?

Share This Page