iOS 4.0 redsn0w Errors with iPhone 4 running 4.0.2

Discussion in 'iOS Jailbreak & Cydia' started by mikesmikeiscool, Aug 28, 2010.

  1. mikesmikeiscool

    mikesmikeiscool New Member

    Joined:
    Aug 28, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ive had many problems with this, and ive been trying to downgrade, or jailbreak my iphone 4 running 4.0.2 all day. Please help me, i have done everything ive looked at and none worked for me. It says "unable to recognize IPSW" Is anyone else having this error with redsn0w? Please help me out.

    Please Register or Log in to view images

  2. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Hm, seems that you have the wrong version of redsnow. Like the 4.0 version of redsnow. Only works with 4.0.

    Google it.
  3. mikesmikeiscool

    mikesmikeiscool New Member

    Joined:
    Aug 28, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I downloaded redsn0w today, i used it for my ipod touch a while ago, and since i got my iphone 4 i decided to jailbreak it, but ill still try and get back to you ASAP. Thanks!

    Please Register or Log in to view images

  4. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,012
    Likes Received:
    1,380
    Device:
    iPhone 6
    Correct me if I'm wrong, but RedSn0w isn't compatible with the iPhone 4. The bootrom exploit hasn't even been released yet (I don't think).
  5. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    You are correct.
    To the OP new bootroom devices such as the iPhone 4 can't be jailbroken on 4.0.2. Only 4.0.1 and bellow.
  6. mikesmikeiscool

    mikesmikeiscool New Member

    Joined:
    Aug 28, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ive tried downgrading, but i need an SHSH code, which i don't have. Soo, are there any ways possible for Jailbreaking 4.0.2?
  7. iP0dT0uch1

    iP0dT0uch1 Member

    Joined:
    Jun 28, 2010
    Messages:
    472
    Likes Received:
    0
    Device:
    4G iPod touch
    Nope, you'll have to wait until a JB is released for 4.0.2
  8. mikesmikeiscool

    mikesmikeiscool New Member

    Joined:
    Aug 28, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Okay, thanks for all your help! So there are completely no ways to sucessfully downgrade also?
  9. SwiftSkii

    SwiftSkii Active Member

    Joined:
    Jul 14, 2010
    Messages:
    1,638
    Likes Received:
    0
    Device:
    iPad
    Oh, I didn't see you had an iPhone 4.
  10. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    No way since you don't have your SHSH blobs saved.

Share This Page