Recovery mode, using redsn0w, help?

Discussion in 'iPod touch' started by nixaguy, Apr 9, 2010.

  1. nixaguy

    nixaguy New Member

    Joined:
    Apr 9, 2010
    Messages:
    65
    Likes Received:
    0
    Device:
    2G iPod touch
    My ipod is currently in recovery mode, i used Redsn0w, and it worked, but after installing, it sent me to recovery mde, and i cant quite figure out how to fix the problem.
  2. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Did you use redsn0w to restart the iPod when you hit the recovery screen? That's how a tethered jailbreak works.
  3. nixaguy

    nixaguy New Member

    Joined:
    Apr 9, 2010
    Messages:
    65
    Likes Received:
    0
    Device:
    2G iPod touch
    No, let me try that...
    ------------------double post merged------------------
    I ran redsn0w, but its still at the recovery mode screen(USB port, with arrow to itunes), but nothing really happened, i choose redsn0w, i choose the 3.1.2 firmware, it loads, and after i click boot tethered right now, it loads a bit more, the ipod screen stays at the recovery mode though.
  4. harrison

    harrison New Member

    Joined:
    Jan 16, 2010
    Messages:
    138
    Likes Received:
    0
    Device:
    3G iPod touch
    Red-snow doesn't work on 3rd gen iPod only blackra1n.
  5. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Yes, it does. It's tethered and you can't change the boot/recovery logos.
  6. thedj

    thedj Member

    Joined:
    Nov 29, 2009
    Messages:
    913
    Likes Received:
    8
    Device:
    iPhone 4S (Black)
    ok this is what you need to do to fix it, Run blackrain in a loop so it runs overnight and then after a few hours it should be back at your lockscreen, to cause this, did you reset your network settings? that seems to be the cause for lots of people

Share This Page