Recovery Mode, uh-oh

Discussion in 'iPod touch' started by paauly101, Sep 18, 2008.

  1. paauly101

    paauly101 New Member

    Sep 16, 2008
    Likes Received:
    hey everyone. i have recently bought a 8GB ipod touch. it was working fantastically untill i tried to update to the 2.1 software.

    so it downloded and all but not onto my ipod. it disapeared as soon as it finished, so i clicked 'check for update'. then all of a sudden the 'connect to itunes' screen came up on my ipod. THEN it said my ipod was in recovery mode and that it needed to be restored to be used with itunes.

    anyway, i tried to restore it and i got a error message saying 'a unknow error occured (6)' something like that. so anyway i searched the net and youtube for hours and hours trying to find something that'd help me. alot of people were saying to hold the top and menu button and stuff but nothing worked. i tried to do the thing how the screen goes red with ibricker, but no luck.

    so i rang apple and told them about it. they gave me a return number and told me to take it back where i got i from. so i did, i returned it and got a brand new one free of charge.

    BUT, about after 15 minutes of charging, i tried to put the 2.1 spftware on it, so i pressed check for updates. then, it went back into f***ing recovery mode. im so pissed off. someone please help me out here.

    how do i get it out of recovery mode, AND put the sofware on my touch without f***ing it up again when im out of recovery mode? some PLEASE help me out. ive tried everything!
  2. bkram1

    bkram1 Member

    Jan 19, 2008
    Likes Received:
    iPhone 4 (Black)
    It sounds like you have a corrupted firmware file or something. What Operating System are you using? Vista? XP? OS X?

    Please Register or Log in to view images

Share This Page