Recovery Image Test

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by discjockct, Jul 24, 2008.

  1. discjockct

    discjockct New Member

    Joined:
    Apr 11, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    iPad
    I just loaded a custom 2.0 firmware on to my device using WinPwn 2.0.0.2. I made custom boot and recovery images. I want to test to see if the Recovery Mode Image works. Can I use ZiPhone to put my iPod Touch into Recovery and back out? Or should I put it in manually and take it out with ZiPhone? What should I do?
  2. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    why do you care what the restore image is. you will never look at it
  3. discjockct

    discjockct New Member

    Joined:
    Apr 11, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    iPad
    I am just curious if it worked!
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Put it into recovery mode manually by turning it off and then holding the home button while plugging it into iTunes. After checking the logo, just restart it by holding the home and sleep buttons until the boot logo shows up. It'll be back to normal after that.
  5. r1dePrkCty

    r1dePrkCty New Member

    Joined:
    Mar 10, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    NEVER use ziphone on ANY 2.0 firmware. That causes serious problems...
  6. JonTheAzn

    JonTheAzn Member

    Joined:
    Jun 5, 2008
    Messages:
    174
    Likes Received:
    0
    Device:
    iPod touch
    Well, if your custom boot image loaded why would you want to test to see if your recovery mode custom image loaded, it was made at the same time, no?
  7. discjockct

    discjockct New Member

    Joined:
    Apr 11, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    iPad
    I know. I am just the type of person to want to know if it worked.
    ------------------double post merged------------------
    Thanks you for answering my question!!!

Share This Page