Really REALLY Strange Problem...

Discussion in 'iPod touch' started by acfusion29, Nov 24, 2007.

  1. acfusion29

    acfusion29 New Member

    Joined:
    Oct 16, 2007
    Messages:
    116
    Likes Received:
    0
    So my friend sent me a song, and of course it was awesome enough to put on my iPod. I put it on, and about 15 seconds into the song it starts to get static-y... then it goes to the next song.

    Has anyone ever experienced this problem? The song works totally fine on my computer, but not on the bloody iPod!

    Please Register or Log in to view images



    BTW, the song is Low Ft. Flo Rida and T-Pain

    Please Register or Log in to view images

    Great song!
  2. Bleed

    Bleed New Member

    Joined:
    Nov 16, 2007
    Messages:
    60
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    got that song =) and the remix... anyways it doesnt hapen to me
  3. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    There must be something with the encoding that the iPod doesn't like. You could try converting to another format (or even the same format, new file) and trying again.
  4. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    Did you jailbreak? You know jailbreak issues and risks. It may contribute to your problem. maybe your friend has a virus? gosh idk
  5. acfusion29

    acfusion29 New Member

    Joined:
    Oct 16, 2007
    Messages:
    116
    Likes Received:
    0
    Nice, is the remix any good?

    It doesn't happen on my friends iPod either!

    Please Register or Log in to view images



    Good idea... I'll give that a try after.

    It was jailbroken, and I thought that could've been the problem, so I updated to 1.1.2, and still the same thing. Right now, I'm doing a full restore. Hopefully that will work.
  6. acfusion29

    acfusion29 New Member

    Joined:
    Oct 16, 2007
    Messages:
    116
    Likes Received:
    0
    K so I restored it and still the same problem.

    I don't know what the hell is going on

    Please Register or Log in to view images

  7. Logan

    Logan New Member

    Joined:
    Nov 19, 2007
    Messages:
    6
    Likes Received:
    0
    why dont you just download a diffenernt copy of the song, maybe something happened when your friend gave you the song
  8. acfusion29

    acfusion29 New Member

    Joined:
    Oct 16, 2007
    Messages:
    116
    Likes Received:
    0
    I downloaded a bunch.

    It works fine on my computer, but when I put it on the iPod, it screws up.
  9. Lung5488

    Lung5488 New Member

    Joined:
    Nov 19, 2007
    Messages:
    1
    Likes Received:
    0
    yeah this is what's happening to me too..I've put JT's whole album into my ipod touch but it wouldn't play. It kinda screws up the whole ipod touch as well - whenever I try to play the JT songs, the other non JT songs that normally works won't play, and after a few tries everything will go back to normal again. This means that whenever I try to play JT songs it wouldn't play and other consequent songs wouldn't play as well for a short period of time. Then I put the JT songs into my 1st gen ipod nano and it worked fine. Anyone knows what's the problem?
  10. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    maybe your ipod touch is like me and just hates to play crappy music.....

Share This Page