Rare problem with redsn0w 0.7.x

Discussion in 'iPod touch Firmware 3.0' started by cordova007, Jun 22, 2009.

  1. cordova007

    cordova007 New Member

    Joined:
    Jun 22, 2009
    Messages:
    2
    Likes Received:
    0
    Hi there...

    I have an ipod touch 2g. I had the 2.2.1 firmware jailbroken and everithing ran ok...

    Now, i tried redsn0w... I updated the itouch first to 3.0, then i used redsn0w... And after the DFU set instructions, the ipod just shows a white screen, then flashes in white when it is supposed to reboot, and then it just get a "dark" screen... The screen is turned on, but showing nothing.. just dark...

    It keeps like that for about 15 minutes, and then it reboots... But nothing happens.. No cydia, no icy... no jailbreak at all..

    I've followed the instructions perfectly. I updated to firmware 3.0 before using redsn0w... but i always get the SAME TROUBLE...

    Somebody who knows something about this issue??...

    Thanks!!

    Please Register or Log in to view images

  2. StaticFX

    StaticFX New Member

    Joined:
    Jan 30, 2009
    Messages:
    483
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    for fun... download i-funbox and run it... plug in your touch. does it see it as jailed or not?

    i would say start over completely... do a fresh full install of 3.0 with NO BACKUP and select NEW IPOD.... then try the JB.
  3. cordova007

    cordova007 New Member

    Joined:
    Jun 22, 2009
    Messages:
    2
    Likes Received:
    0
    i-FunBox shows it jailed... So the process has obviously failed...
    I will try to do it back again, restoring to factory settings and configuring it as a new ipod to see what happens...

    Thx!!

Share This Page