quirky problem

Discussion in 'Pwnage and Winpwn Discussions' started by Chriswells1993, Apr 18, 2008.

  1. Chriswells1993

    Chriswells1993 New Member

    Joined:
    Nov 8, 2007
    Messages:
    52
    Likes Received:
    0
    Yesterday, I used WinPwn on my 16gb touch and put on my firmware with custom boot logos and installer etc. Everything worked perfectly and I only had to use iLiberty to escape from error 6, however when I turned off my ipod and tried to turn it back on I found that it booted into restore mode. Thinking that this was a one off I kicked it out of recovery with iLiberty again, and once again when I turned off my ipod it refused to not go into recovery again.

    I have been trying to work out what I did wrong and I have done the following, restored to an apple stock firmware, repwned and built 3 new ipsws, reinstalled winpwn, dfu-ed my touch. When I restore to the apple firmware this "bug" is completely gone and I can boot up fine

    just wondering if this is a known issue or whether there is some possible fix or thing I can do as I really want custom boot images etc but I cant use them if I'm stuck in restore mode when I don't have my laptop lying around.

    thanks chris
  2. henryw6

    henryw6 New Member

    Joined:
    Nov 6, 2007
    Messages:
    27
    Likes Received:
    1
    Yeh, this is caused by wrong picture size or file type. Just go back to the normal boot pictures or get one that works and all should be well.

    Please Register or Log in to view images

    1 person likes this.
  3. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55

    Ehem...i say it way to much but this is winpwn beta!

    it even says on the website no complaining this is for people who know what they're doing and he wont be responsible for "bricked" ipods, not that yours is.

Share This Page