QuickTime video error

Discussion in 'iPod touch' started by Zagorath, Apr 4, 2010.

  1. Zagorath

    Zagorath New Member

    Joined:
    Jan 18, 2010
    Messages:
    49
    Likes Received:
    0
    Device:
    3G iPod touch
    I have a jailbroken iPT3, and I recently went to the Apple website to view some of their videos. I know for a factthat before I jailbroke the videos worked fine, and I thought I remembered it working fine since I've jailbroken, but it's possible that this is the first time since the jailbreak that I've tried it.

    I have a screenshot of the problem, but I don't know any way to get it on here. If someone could (preferably) show me a way to get it from my saved photos to here, or (failing that), tell me how to get the photo off my iPod I would be greatul.

    Basically, what happens is instead of letting me click on the icon to play the video, in a way very similar to YouTube videos (which do still work), it comes up with a very out of place looking option to "Download!" or "Play in MediaPlayer". There is a message below this in red saying
    Click download to the file to your /var/Mobile/Library/Downloads folder.
    Warning: if this file already exisit in the Downloads folder, it will be overwritten.
    I have tried clicking to play it, but this just opened the media player, which crashed shortly after, without having made any obvious buffering or anything.

    I have not tried Download! because I don't want the file downloaded at all, but also because I don't know how I would go abou watching it once it's downloaded. If I did know this, I could settle for downloadig it, watching it, and hen deleting it.

    Hanks in advance for any help you can provide, it is much appreciated.

    Zagorath
  2. aced6

    aced6 New Member

    Joined:
    Jul 16, 2008
    Messages:
    62
    Likes Received:
    0
    Device:
    2G iPod touch
    The screen you are seeing is caused by the Safari Download Plugin installed through Cydia (and maybe Rock?). As for the crashing Media Player, I'm not sure what caused this, but I had the same problem on 2.2.1, and it went away as soon as I updated to 3.1.2, and I haven't seen it on 3.1.3.
  3. Zagorath

    Zagorath New Member

    Joined:
    Jan 18, 2010
    Messages:
    49
    Likes Received:
    0
    Device:
    3G iPod touch
    Ah thanks. Although I don't remember installing that lol.
    I've gone into Cydia and removed it, but nowthe videos come up with a blue brick. These videos are on the Apple website, so I don't think it's flash; they worked fine before.

    I'm on 3.1.2, and have been since I got this iPod.



    EDIT: Restarting Safari seems to have fixed this problem, and the videos appear to be working fine now. Thanks a heap

    Please Register or Log in to view images

Share This Page